Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over

Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet (10/100/1000) Supporto Power over Ethernet (PoE) Nero

Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over

Valutazione complessiva: 1,6 / 5 (media da diverse fonti di recensioni, aggiornata al 17 ott 2026)
Basata su un totale di 4.960 recensioni dei clienti provenienti da piattaforme indipendenti.

Fonti e trasparenza:
I valori derivano da valutazioni pubbliche di negozi su piattaforme come Feedaty, eKomi, Trustpilot e altre, e vengono aggregati mensilmente.

Tutti i marchi e i loghi sono di proprietà dei rispettivi titolari.

Avvertenza:
prezzo.org non può garantire che le recensioni pubblicate provengano da consumatori che abbiano effettivamente effettuato un acquisto presso il negozio valutato.
Prezzo più basso
Spedizione entro 5 - 11 giorni lavorativi dall'avvenuto pagamento.
Altro Altro PayPal PayPal Portafoglio elettronico Portafoglio elettronico Mastercard Mastercard Visa Visa Apple Pay Apple Pay Diners Club Diners Club
169,14 €
Spedizione da 19,00 €

Switch ZYXEL GS1900-10HP, 8 porte

Valutazione complessiva: 4,2 / 5 (media da diverse fonti di recensioni, aggiornata al 7 ott 2026)
Basata su un totale di 68.800 recensioni dei clienti provenienti da piattaforme indipendenti.

Fonti e trasparenza:
I valori derivano da valutazioni pubbliche di negozi su piattaforme come Feedaty, eKomi, Trustpilot e altre, e vengono aggregati mensilmente.

Tutti i marchi e i loghi sono di proprietà dei rispettivi titolari.

Avvertenza:
prezzo.org non può garantire che le recensioni pubblicate provengano da consumatori che abbiano effettivamente effettuato un acquisto presso il negozio valutato.
Prezzo totale più basso
Controllare tempi di spedizione sul sito
PayPal PayPal Mastercard Mastercard Visa Visa Klarna Klarna
183,47 €
Spedizione gratuita
Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over

Offerta più conveniente

Livello del commutatore: L2 / Funzione IGMP snooping: Sì / Console port: RJ-45 / Supporto qualità del servizio (QoS): Sì / Tipo di porte RJ-45: Gigabit Ethernet (10/100/1000) / Capacità di commutazione: 20 Gbit/s / Intervallo temperatura di funzionamento: 0 - 40 °C / Frequenza di ingresso AC: 50 - 60 Hz / Throughput: 14,88 Mpps / Dimensioni tavola MAC: 8000 voci / Umidità: 10 - 95% / Caratteristiche DHCP: DHCP client / Cavi inclusi: AC / Gestione web-based: Sì / Bilancio energetico totale del PoE: 77 W / Supporto MIB: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 gener / Filtri MAC address: Sì / Peso: 720 g / Frame Jumbo: 9000 / Caratteristiche della LAN virtuale: Voice VLAN / Intervallo di temperatura: -40 - 70 °C / Standard di rete: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, I / Quantità di slot per modulo SFP: 2 / Colore del prodotto: Nero / Tipo interruttore: Gestito / Certificazione: CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 1 / Consumo energetico (max): 95,3 W / Fonte di alimentazione inclusa: Sì / Indicatori LED: Sì / Montabile a parete: Sì / Algoritmi di sicurezza supportati: 802.1x RADIUS, SSL/TLS / Larghezza: 250 mm / Range di umidità di funzionamento: 10 - 95% / Tensione di ingresso AC: 100 - 240 V / Tecnologia Ethernet su cavi in rame: 10BASE-T, 100BASE-T, 1000BASE-T / Altezza: 27 mm / VLAN support: Sì / Profondità: 104 mm / Quantità di porte RJ-45: 8 / Alimentazione: AC / Tempo medio tra guasti (MTBF): 800259 h
169,14 €
Spedizione entro 5 - 11 giorni lavorativi dall'avvenuto pagamento.
ebay.it

🤖 Chiedi a ChatGPT

Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over - Dettagli

▶ Trova sempre il prezzo più conveniente!

Abbiamo trovato 2 prezzi per Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over. La nostra lista dei prezzi è sempre trasparente e visualizzata in ordine crescente di prezzo. Possono aggiungersi costi di spedizione.

Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over - Informazioni sul prezzo

  • Prezzo più basso: 169,14 €
  • Il prezzo più basso è offerto dallo shop ebay.it. Lì puoi ordinare il prodotto.
  • Con un totale di 2 offerte, il prezzo di Zyxel GS1900-10HP Gestito L2 Gigabit Ethernet [10/100/1000] Supporto Power over varia da 169,14 € a 183,47 €.
  • Metodi di pagamento: ebay.it accetta Altro, PayPal, Portafoglio elettronico, Mastercard, Visa, Apple Pay, Diners Club.
  • Consegna: il tempo di consegna più veloci è offerto dallo shop ebay.it con Spedizione entro 5 - 11 giorni lavorativi dall'avvenuto pagamento. giorni lavorativi.

Prodotti simili

Zyxel GS1900-10HP ★★★★★
Zyxel GS1900-10HP ★★★★★
96,26 €
2 prezzi
Amazon.it
Spedizione gratuita
Switch gestito Zyxel GS1900-10HP 8 porte Gigabit Ethernet PoE + 2 SFP
Switch gestito Zyxel GS1900-10HP 8 porte Gigabit Ethernet PoE + 2 SFP
146,62 €
Vai al negozio
PC Componentes IT
Spedizione da 9,95 €
Zyxel Switch Smart Managed PoE+ 8 Porte Gigabit con 77 Watt Budget - design senza ventole e 2 Porte SFP, Garanzia a Vita [GS1900-10HP]
Zyxel Switch Smart Managed PoE+ 8 Porte Gigabit con 77 Watt Budget - design senza ventole e 2 Porte SFP, Garanzia a Vita [GS1900-10HP]
136,20 €
Vai al negozio
amazon-marketplace.it
Spedizione gratuita
Switch ZYXEL GS-1900-24 v2, 24 porte, Gigabit
Switch ZYXEL GS-1900-24 v2, 24 porte, Gigabit
191,65 €
Vai al negozio
mediaworld.it (MKP)
Spedizione gratuita
Non dimenticarti del tuo codice sconto: